Thursday, November 30, 2023 6:49:34 PM

V9.7.3 keeps initializing

9 months ago
#261402 Quote
Last week I updated to v 9.7.3.
The app won't start and keeps initializing.

I unplugged the adapter, and re-inserted. Leds are blinking blue, then red, then no led's (sleep)

I tried installing the app on a Lenovo and Samsung tablet and also on a oneplus phone.

No difference: on all systems the app  stays initializing.
I have no acces to any settings or dashboards, so the Bluefire is, at this time, completly useless.

hopefully a quick fix please.

9 months ago
#261404 Quote
Did you try backing up your App data, then uninstalling the App. See the Getting Started document for how to backup your data.

You could also share your dash with yourself, then uninstall the App, re-install it, and import your dash.

If it still fails, then uninstall the App, and delete all App data, then re-install.
9 months ago
#261407 Quote
I tried all of that

I even did a complete reset to factory settings, then installed bluefire, but the app hangs from the first seconde.
Just "initializing", then the message "app won't react,  close app or wait"

If I choose "wait" the screen shows "initializing" all day.
9 months ago
#261410 Quote
Ronn Axx,
The Samsung tablet, what version of Android is it running?  That might help Mark figure out what the issue could be.
Steve Whitaker
2018 Fleetwood Discovery 40D
9 months ago
#261411 Quote
It looks like the App may be waiting to request Android permissions and for some reason it's not being allowed to do so. Try manually setting the following permissions for BlueFire Apps:

Location - Allow all the time
Music and audio - Allow
Nearby devices - Allow
Notifications - Allow
Photos and videos - Allow

Then set 'Change system settings' to Allow.

Then start the App.
9 months ago
#261412 Quote
The Samsung tablet is only used for testing and runs on Lineage.

The lenovo tablet is a dedicated tablet that, besides the original apps installed from factory, only runs the bluefire app.
The Lenovo tablet runs on android 10.

I did all as you asked, and manually add the permissions for the bluefire app. I could only grant permission for Location, storage and adjust system settings. I  have no other options than I can choose from. The result remains the same, app starts but freezes while initializing.

I wen't back to v 9.7.1 and now I can connect to the adapter, but I could not try it on the road yet.