Sunday, February 5, 2023 3:31:00 AM

From bad too worse, v 9.7.2 hangs

1 week ago
#261394 Quote
Hi,
I'm underway at the moment. When I left I had v9.7.0 running, most of the time without issues.

The update to v 9.7.1 didn't work any better for me. App stopped working after 20 minutes of use.

Now with v 9.7.2, it's a total loss. Connect to the adapter, blue led blinking, connect, green led blinking a few times, then blue led blinking.
The only information that comes too the screen is the info available when starting the engine, speed zero, revs 538. After minutes off driving, the speed changes to example 5 m/h while driving 45.
The app freezes, fuel and other gauges are displaying the same values as what y started .
I can restart the app as many times, always the same results.
I did send you the last log file an hour ago.

I uninstalled, and reinstalled the app but nothing changed

Grts
Ronn
0
1 week ago
#261398 Quote
Try setting the App Setting 'Adapter Minimum Interval' to 300 or higher. The next App version (9.7.3) may also help.
0
4 days ago
#261401 Quote
Tried changing the settings but the app freezes after connection.

I use the app on a Lenovo tablet.
I installed the app on a Samsung tablet also with the exact same result.

On my OnePlus mobile phone, the app runs with no issues.

Today I updated to v9.7.3 and again it's getting worse.
On the tablets and the phone the app starts with the message "initializing..."
That's it... after more than an hour still no home screen.

Grts

Ron
0