Wednesday, April 24, 2024 5:01:59 AM

Firmware Update to 3.23

1 year ago
#261363 Quote
Hi, Was wondering if anyone else has had trouble updating the firmware of the adapter to 3.23 and getting the message you need to be connected to the internet to download the firmware?

I have tried turning the firewall completely off, updating windows 10 on computer, 3 different internet sources, checking the computer internet ftp settings.  I was able in september to update to 3.22 with no problem.

Was wondering if anyone else has had this problem and what they found.

Thanks john
0
John Mohr
1 year ago
#261375 Quote
Hi John,
I'm just a user like you so....blind leading the blind!  :)  I think, in order to install the latest firmware, 3.23.0, you have to use the latest firmware loader.  Here is a link to the BlueFire Firmware page.  https://bluefire-llc.com/store/adapter-firmware
Hope this helps,
Steve
0
Steve Whitaker
2018 Fleetwood Discovery 40D
1 year ago
#261377 Quote
Steve;
    Thanks for the reply.  I eventually found the problem was our T-Mobile home internet. We use T-Mobile for our phones and internet. Phone hotspot would not work either.
     No problem when accessing the download server from  a wired home internet isp.
    The problem appears to be some issue between T-Mobile and the bluefire firmware server.
     I informed Mark and hopefully he will look into it.
     It worked when I updated to 3.22 back in September so T-Mobile must have changed something?

John
0
John Mohr
1 year ago
#261378 Quote
The 3.22 update did not get the firmware files from our FTP server so that's why it worked. My guess is that T-Mobile is blocking all FTP access since that can be a huge file download issue on their network. I can play around with it here since I'm also a T-Mobile customer.
-1
1 year ago
#261379 Quote
Thanks for the update Mark!
Hopefully there will be an easy fix, but there is a work around!

John
0
John Mohr