Profile: michael schwarz

Statistics
  • 2

Yes and Yes. I changed the security policy to allow the script to run. Then it complained that the security certificate wasn't installed. I manually installed the security certificate and ran Install.ps1 again. Here are the results. Can't really say this is user friendly. I don't know what the next step is.

PS C:\bluefire_apps_sideload> .\Install.ps1
Found bundle: C:\bluefire_apps_sideload\Apps.Windows_9.7.200.0_x86_x64_arm_Sideload.appxbundle
                                                                                                                        Installing app...                                                                                                       Found dependency package(s):                                                                                            C:\bluefire_apps_sideload\Dependencies\x86\Microsoft.NET.CoreFramework.Debug.2.2.appx                                   C:\bluefire_apps_sideload\Dependencies\x86\Microsoft.NET.CoreRuntime.2.2.appx                                           C:\bluefire_apps_sideload\Dependencies\x86\Microsoft.UI.Xaml.2.4.appx                                                   C:\bluefire_apps_sideload\Dependencies\x86\Microsoft.VCLibs.x86.14.00.appx                                              C:\bluefire_apps_sideload\Dependencies\x64\Microsoft.NET.CoreFramework.Debug.2.2.appx                                   C:\bluefire_apps_sideload\Dependencies\x64\Microsoft.NET.CoreRuntime.2.2.appx                                           C:\bluefire_apps_sideload\Dependencies\x64\Microsoft.NET.Native.Framework.2.2.appx                                      C:\bluefire_apps_sideload\Dependencies\x64\Microsoft.NET.Native.Runtime.2.2.appx                                        C:\bluefire_apps_sideload\Dependencies\x64\Microsoft.UI.Xaml.2.4.appx
C:\bluefire_apps_sideload\Dependencies\x64\Microsoft.VCLibs.x64.14.00.appx
Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF3, Package failed updates, dependency or conflict
validation.

Windows cannot install package BlueFireLLC.BlueFireApps_9.7.200.0_x64__ek8nz1bbcv50e because package
Microsoft.NET.CoreRuntime.2.2_2.2.31331.1_x64__8wekyb3d8bbwe was provided but not used. This could be because package
BlueFireLLC.BlueFireApps_9.7.200.0_x64__ek8nz1bbcv50e does not depend on
Microsoft.NET.CoreRuntime.2.2_2.2.31331.1_x64__8wekyb3d8bbwe. Only the packages that package
BlueFireLLC.BlueFireApps_9.7.200.0_x64__ek8nz1bbcv50e depends on can be installed.

NOTE: For additional information, look for [ActivityId] 63a396c8-2383-0003-6ae9-61648323d901 in the Event Log or use
the command line Get-AppPackageLog -ActivityID 63a396c8-2383-0003-6ae9-61648323d901

At C:\bluefire_apps_sideload\Add-AppDevPackage.ps1:487 char:13
+             Add-AppxPackage -Path $DeveloperPackagePath.FullName -Dep ...
+             ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : WriteError: (C:\bluefire_app...load.appxbundle:String) [Add-AppxPackage], IOException
    + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

Error: Could not install the app.
Press Enter to continue...:

3 weeks ago

I have the adapter and played with the dashboard a few years ago and haven't done much with it since. When I first ran the program, I got a message that said I had to uninstall it and reinstall it before I got started again. Then, I got another message that said it would run better if I downloaded and sideloaded the app.

I have been installing apps on PCs from before they were called apps and Windows had been invented, so I have a passing familiarity with computers. I downloaded and unzipped the program. There were no executable files, and reading the 'Getting Started' document, I read that I am supposed to 'Run with Powershell', the install.ps1 file.

I followed the instructions. When I right clicked and selected the file, a Powershell window opened, then immediately closed. There was no activity and there were no prompts. Did I do something wrong, has Powershell changed with Windows 11 or is something else going on?

Thanks in advance for your help.

3 weeks ago