logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

6 Pages123>»
Bugs - If something goes wrong or doesn't work, post it here.
  Topics Replies Views Last Post
New Posts Lost fuel and selected gear
erald1956 , 11/15/2021 5:31:42 PM(UTC)
5 84 Mark Go to last post Go to first unread
1/4/2022 8:42:44 PM(UTC)
New Posts Lost Displays
Have lost things that used to work

jrusselltx , 8/25/2021 1:04:13 PM(UTC)
1 137 Mark Go to last post Go to first unread
9/8/2021 12:15:38 PM(UTC)
New Posts Bluefire turns off Bluetooth
LFugate1962 , 8/22/2021 2:22:04 PM(UTC)
5 110 LFugate1962 Go to last post Go to first unread
8/23/2021 7:26:47 PM(UTC)
New Posts Lost Air Gauges
Lost air gauges after recent update

BattChief , 7/29/2021 4:52:58 PM(UTC)
2 124 BattChief Go to last post Go to first unread
7/30/2021 10:02:02 AM(UTC)
New Posts Unable to upgrade to Bluefire for KH 6.0
Catmgr , 7/24/2021 10:22:15 AM(UTC)
1 102 Mark Go to last post Go to first unread
7/26/2021 8:42:15 PM(UTC)
New Posts Trip Page
Trip Screen not coming up

JayinThornton , 7/21/2021 2:19:16 PM(UTC)
1 56 Mark Go to last post Go to first unread
7/21/2021 2:51:17 PM(UTC)
New Posts About-> What’s New is dead
After update “what’s new” gives a 404

jonh , 7/16/2021 6:45:38 PM(UTC)
3 103 Mark Go to last post Go to first unread
7/18/2021 10:55:10 AM(UTC)
New Posts NO Bluetooth after Firmware update
Update to Firmware 3.2 successful, now not Bluetooth connection

Orlando , 7/4/2021 10:41:19 AM(UTC)
5 187 Mark Go to last post Go to first unread
7/13/2021 8:41:31 PM(UTC)
New Posts BlueFire not Updating
Version 5.1.1 not available from Google Play

JayinThornton , 6/21/2021 4:05:47 PM(UTC)
3 156 Mark Go to last post Go to first unread
6/22/2021 11:37:54 AM(UTC)
New Posts Adapter doesn't light up
Worked now doesn't

TOWBOATGUY , 6/2/2021 7:17:01 PM(UTC)
3 127 Mark Go to last post Go to first unread
6/20/2021 8:57:39 PM(UTC)
New Posts Adjusting Odometer Offset Not Possible for Negative
Setting odometer offset isn't possible with iphone

ManiN , 6/3/2021 12:34:07 PM(UTC)
1 131 Mark Go to last post Go to first unread
6/7/2021 5:39:47 PM(UTC)
New Posts Value always in red
Oil Pressure value shows in red text

Dave p , 5/24/2021 3:18:58 PM(UTC)
7 145 Dave p Go to last post Go to first unread
5/27/2021 6:52:48 PM(UTC)
New Posts Connected only once then dropped now smell an electronic burnt smell from the module
After connecting once am unable to connect again; now strong burnt odor coming from module

edw879 , 5/25/2021 11:59:45 PM(UTC)
0 85 edw879 Go to last post Go to first unread
5/25/2021 11:59:45 PM(UTC)
New Posts Connects then disconnects?
Erro Message. YOU ARE NOT AUTHORISED TO ACESSS THIS ADAPTER.

sealycycleservice@hotmail.com , 5/21/2021 9:56:44 AM(UTC)
2 122 sealycycleservice@hotmail.com Go to last post Go to first unread
5/21/2021 8:33:35 PM(UTC)
New Posts Fuel Gauge shows empty
2007 Freightliner XC, Galaxy TAB A

jbnewbanks , 5/10/2021 11:43:31 AM(UTC)
4 168 Mark Go to last post Go to first unread
5/18/2021 11:33:05 AM(UTC)
Users browsing this forum
Show Topics Mark this forum as read
6 Pages123>»
Search Forum    OK
Forum Jump  
New Posts No New Posts
Hot Topic (New Posts) Hot Topic
New Posts (Locked) No New Posts (Locked)
Announcement (New Posts) Announcement
Sticky (New Posts) Sticky
Poll (New Posts) Poll
Moved
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.