logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
TMyers  
#1 Posted : Friday, December 31, 2021 3:40:08 PM(UTC)
TMyers

Rank: Newbie

Groups: Registered
Joined: 8/8/2021(UTC)
Posts: 4
United States
Location: Ohio

I have a 2007 Freightliner Motor home Chassis, and the 9 pin (6 active)BlueFire adapter. I can plug the adapter into the chassis mounted adapter, but the locking ring will not engage. I seem to remember reading something about needing to shave off part of the locking ring tp allow it to engage into the connector on the Coach.

Has anyone else taken care of this?

Edited by user Saturday, January 1, 2022 11:18:45 AM(UTC)  | Reason: Not specified

Tim Myers
2007 Winnebago 36G Motor Home
Cummings ISL 5.9 Turbo 300HP
Allison 2500, Freightliner XC Chassis
Mark  
#2 Posted : Saturday, January 1, 2022 1:44:19 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 680

Was thanked: 12 time(s) in 10 post(s)
See the Getting Started document's 'Connecting the Adapter' section - https://bluefire-llc.com...getting-started-document
TMyers  
#3 Posted : Sunday, January 2, 2022 12:56:32 PM(UTC)
TMyers

Rank: Newbie

Groups: Registered
Joined: 8/8/2021(UTC)
Posts: 4
United States
Location: Ohio

Got it, thanks, I still was looking a the 5.2 Version of the Getting Started Documentation, new one has been downloaded and printed, thanks again.
Tim Myers
2007 Winnebago 36G Motor Home
Cummings ISL 5.9 Turbo 300HP
Allison 2500, Freightliner XC Chassis
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.