Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
Red Toad  
#1 Posted : Sunday, July 18, 2021 11:04:13 AM(UTC)
Red Toad

Rank: Member

Groups: Registered
Joined: 1/25/2019(UTC)
Posts: 11
United States

Was thanked: 1 time(s) in 1 post(s)
Love the App! Thanks for all you do to make this available.

Started a new trip yesterday, and "Trip MPG", "Trip Miles", and "Distance to Empty" all show "--".
The other oddity was, when first trying to initialize trip, I was not connected to adapter. System displayed memo re: "Not Connected, will create Demo Trip", and Odometer read something like 135,046 miles, while my coach, and BlueFire had previously agreed on total miles of 95,395 or so. After firing up coach, and connecting to Adapter, starting a trip for real, I was still seeing that odd mileage. Then, after spending time futzing with getting taillights going on my toad, I found the odo had reverted after 20 minutes or so (seen in available log).

Yes, in starting this trip I had also activated "Logging" for the first time, but to reduce overhead, set log interval to 20 seconds and email interval to 120 minutes.
About 20 miles down the road, with no Trip MPG or Trip Miles, I pulled off at rest area, disconnected Adapter, reconnected, still no trip data. Tried disconnecting, reconnecting BF adapter, shutting down and rebooting iPad, turning off and restarting coach. No fix!

I do have that log of the first 20 or so miles, if there's a way to send it to you.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.