logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jonh  
#1 Posted : Friday, July 16, 2021 3:45:38 PM(UTC)
jonh

Rank: Member

Groups: Registered
Joined: 3/4/2021(UTC)
Posts: 13

Updated 5.1 to 5.1.3 (iOS)
I am not connected to adapter.

When choosing About-> What’s New I get a 404 page.
I did close app & restart it with same error.
Mark  
#2 Posted : Saturday, July 17, 2021 2:40:51 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 645

Was thanked: 12 time(s) in 10 post(s)
Try again. The site was down for a bit. You should also check out the Getting Started document's Troubleshooting section.

https://bluefire-llc.com...getting-started-document
jonh  
#3 Posted : Saturday, July 17, 2021 6:34:44 PM(UTC)
jonh

Rank: Member

Groups: Registered
Joined: 3/4/2021(UTC)
Posts: 13

From within the App, v5.1.3 and *not* currently connected to adapter.
Using About dialog box.
“Getting Started” works
“What’s New” still throws 404.
Using iPad Pro.

Same result w/ my iPhone, FYI, iPhone recently rebooted.

I force closed the app & restarted it on both devices.
Mark  
#4 Posted : Sunday, July 18, 2021 7:55:10 AM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 645

Was thanked: 12 time(s) in 10 post(s)
Yeah, that's a bug. It's fixed in v6.0 / BlueFire Apps v9.0 coming out this week.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.