logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
TOWBOATGUY  
#1 Posted : Sunday, May 9, 2021 11:37:24 PM(UTC)
TOWBOATGUY

Rank: Newbie

Groups: Registered
Joined: 4/28/2021(UTC)
Posts: 2
Man
United States
Location: Ruston, LA

I have a Blue fire Dongle, and adapter to J1708 and new Amazon Fire 10, with Latest App (I hope) and am trying to set up new Dash for 2000 Monaco Dynasty 350 ISC. The Monitor (Fire) goes black after a few minutes and I know somewhere it was mentioned but can't seem to find how to disable that.

Also just throwing this out there if someone might have a 'Dash' for a 2000 Monaco Dynasty ISC 350, I'd like to look at it.

Thanks
Towboatguy
Mark  
#2 Posted : Monday, May 10, 2021 12:20:50 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 656

Was thanked: 12 time(s) in 10 post(s)
You can try the BlueFire App's Setting 'Do Not Lock Screen'. It works on some devices but not all. If it doesn't work then you'll need to change your Fire settings.

Check out the BlueFire App's dash repository (Customize Dash/Download Custom Dash). You might find a dash there, otherwise try querying the IRV2 forums.

https://www.irv2.com/for...ement-option-425748.html
steve.schlotter  
#3 Posted : Saturday, May 15, 2021 10:42:15 AM(UTC)
steve.schlotter

Rank: Newbie

Groups: Registered
Joined: 1/21/2021(UTC)
Posts: 9
United States
Location: Colorado

There is a developer mode setting called "Stay Awake" on my Fire HD10. On mine it was Settings - Device options - Developer options - Stay awake. I have not tried it yet while using Bluefire, but the screen is not going to sleep when on the home screen.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.