Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Tuesday, April 20, 2021 3:53:35 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 3/29/2021(UTC)
Posts: 1
United States
Location: CA

After upgrading my Samsung S21 Android OS - i cant connect back to my 9pin (Green) Bluefire - i tried turning off and on the Bluetooth - I removed the BT connection and tired to resync. the Bluefire blinks blue but i get errors " an app is needed to use this device" - after the blinking blue light eventually the device turns red then no light

it had worked a month ago and the only diff is the OS upgrade.

Edited by user Tuesday, April 20, 2021 5:40:07 PM(UTC)  | Reason: spelling

#2 Posted : Thursday, May 6, 2021 1:11:41 PM(UTC)

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 656

Was thanked: 12 time(s) in 10 post(s)
Did you get it working?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.