logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
rbunge  
#1 Posted : Sunday, April 11, 2021 7:42:25 PM(UTC)
rbunge

Rank: Newbie

Groups: Registered
Joined: 4/11/2021(UTC)
Posts: 7
United States
Location: Benson AZ

I am trying to install a BlueFire monitor in my 05 Cayman. 5.9 It connects but I can't get past the flashing green lights.
 Solid Red - The Adapter is updating its memory. DO NOT unplug the adapter otherwise undesirable results may occur.
 Blinking Blue - The Adapter is ready and waiting for you to connect the BlueFire App.
 Blinking Green - The Adapter is ready and connected to the BlueFire App but is waiting for you to turn the key on.
 Solid Blue - The Adapter is connected to the BlueFire App and communicating with the onboard computers in your vehicle.
With the ignition off I get blinking blue and when the engine running it goes to blinking green.
My Scangauge workes just fine plugged into the same port. (6 pin)
I have tried both the J1939 and J1708 data bus settings.
Mark  
#2 Posted : Monday, April 12, 2021 10:53:57 AM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 645

Was thanked: 12 time(s) in 10 post(s)
Make sure you have J1708 turned on in the App's Setting page. See the Getting Started document's Retrieving Data section for more help.

https://bluefire-llc.com...tting-started-document-2
rbunge  
#3 Posted : Wednesday, April 14, 2021 6:54:54 PM(UTC)
rbunge

Rank: Newbie

Groups: Registered
Joined: 4/11/2021(UTC)
Posts: 7
United States
Location: Benson AZ

Works fine now
dmike  
#4 Posted : Wednesday, July 14, 2021 1:44:12 PM(UTC)
dmike

Rank: Newbie

Groups: Registered
Joined: 7/14/2021(UTC)
Posts: 3

I am experiencing the same issue, what was the fix?
The app keeps alternating between whether or not my key is on. It's on for a second and then off again. I'm running a 1998 T444E 7.3 Navistar. The app is set to J1708. Is it compatible with the BlueFire? I have a 6 pin connector that my scan gauge connects to without issue. Help please!

For reference, I purchased it from Amazon and am running it on an iPad running IOS 14
Mark  
#5 Posted : Thursday, July 15, 2021 8:07:32 AM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 645

Was thanked: 12 time(s) in 10 post(s)
Send me the App's event log (Settings/Send the Event Log) and I'll take a look. Let me know when you have sent it. Also, is your adapter firmware the latest (20.0)? The latest two versions have J1708 improvements.
dmike  
#6 Posted : Friday, July 16, 2021 2:36:32 PM(UTC)
dmike

Rank: Newbie

Groups: Registered
Joined: 7/14/2021(UTC)
Posts: 3

I just sent the event log to you.

I show that my firmware is 3.19.1 but when I attempt to update the firmware, I get a 404 error. Not sure if there is another way to get the firmware updated?

Edit: I just found the page that the app was trying to take me to. Is there a way to update the firmware without a Windows 10 computer? The only Windows computer I have access to is my work laptop which does not allow me administrator privileges and prevents me from installing the updater.

Thank you!

Edited by user Friday, July 16, 2021 2:47:38 PM(UTC)  | Reason: Not specified

Mark  
#7 Posted : Friday, July 16, 2021 3:13:32 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 645

Was thanked: 12 time(s) in 10 post(s)
No, sorry, only Windows 10 computers. Maybe you can use a friend's computer?
dmike  
#8 Posted : Monday, July 19, 2021 8:43:37 AM(UTC)
dmike

Rank: Newbie

Groups: Registered
Joined: 7/14/2021(UTC)
Posts: 3

Well shoot. We are nomadic and travel full-time. Not much of a peer group most of the time. I will try to find someone with a windows computer that will let me use it.
After reviewing my data log, were you able to determine that the update is the issue I'm having?
Also, once the updater is installed, does it need to be in-range of the device to update it via bluetooth?

Thank you
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.