Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Wednesday, October 28, 2020 11:32:58 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 10/8/2020(UTC)
Posts: 8

Running on a Galaxy a10 Android tablet, trying to upload custom dash. "A screenshot will be taken.......". The screenshot failed. If this continues contact Bluefire support". Tried numerous times with same result.

Edited by user Wednesday, October 28, 2020 11:33:44 AM(UTC)  | Reason: added email notification

#2 Posted : Saturday, February 6, 2021 11:57:31 AM(UTC)

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 656

Was thanked: 12 time(s) in 10 post(s)
Version 4.3.0 is out with the fix to screenshots. See the Application Updates forum or the About's page What's New for all the updates.

Edited by user Saturday, February 6, 2021 12:00:03 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.