logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
basimmer  
#1 Posted : Sunday, October 4, 2020 3:42:58 PM(UTC)
basimmer

Rank: Newbie

Groups: Registered
Joined: 10/4/2020(UTC)
Posts: 2
United States
Location: Bushnell FL

Asus T100 transformer laptop w/ touch screen. Updated Windows 10 such that no updates left. Installed BlueFire app. Will start and get to the EULA screen. Soon after hitting Submit the app crashes. Absolutely nothing in the BlueFire event log. Notifications are turned on. I will note that Registration.xml is not created like on my other Windows 10 Asus laptop. I have tried setting Windows display sizes back to 100% and reinstalling app. No joy. Any advice is appreciated. Mostly trying to use this T100 since the screen is reasonable size and more like a tablet.

Brett
Mark  
#2 Posted : Monday, October 5, 2020 12:24:46 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 652

Was thanked: 12 time(s) in 10 post(s)
It's crashing trying to access the ambient light sensor with invalid data. Must be something odd with the transformer. It may be fixed in the next release scheduled for later this week. Would you be willing to beta test the fix?
basimmer  
#3 Posted : Monday, October 5, 2020 3:28:23 PM(UTC)
basimmer

Rank: Newbie

Groups: Registered
Joined: 10/4/2020(UTC)
Posts: 2
United States
Location: Bushnell FL

Thanks Mark. Certainly. Let me know and I will give it a shot.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.