logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
FlaRider  
#1 Posted : Monday, August 17, 2020 4:56:00 PM(UTC)
FlaRider

Rank: Newbie

Groups: Registered
Joined: 9/29/2019(UTC)
Posts: 8
United States

I am using BlueFire version 4.0.6 on a 10.5" iPad Pro (model MPHG2LL/A) version 13.6. I am not getting updated GPS info. I will get an elevation, but it does not change. The Direction showed NA. The map showed the position icon, but the map will not follow it.

I had the privacy/Location Services setting set to while using, I just changed it to always to see if that makes a difference but haven’t tested that yet. Anything else I should look at?

Mark  
#2 Posted : Tuesday, August 18, 2020 4:35:17 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 656

Was thanked: 12 time(s) in 10 post(s)
Always is what you need to set and make sure the Elevation and Direction gauges are locked.
FlaRider  
#3 Posted : Tuesday, August 18, 2020 6:38:25 PM(UTC)
FlaRider

Rank: Newbie

Groups: Registered
Joined: 9/29/2019(UTC)
Posts: 8
United States

Originally Posted by: Mark Go to Quoted Post
Always is what you need to set and make sure the Elevation and Direction gauges are locked.


Ok thanks, for the info.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.