Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Mike  
#1 Posted : Monday, April 29, 2019 6:36:27 PM(UTC)
Mike

Rank: Newbie

Groups: Registered
Joined: 3/13/2019(UTC)
Posts: 5
United States
Location: Florida

I downloaded and installed the new Windows version, but it won't run. I get the following error message " Bluefire for Motorhomes. A serious error has occurred and has been sent to Bluefire support for help in determining its cause. If this continues to occur, contact Bluefire support."
Mark  
#2 Posted : Monday, April 29, 2019 8:47:08 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 246

Was thanked: 7 time(s) in 6 post(s)
Send me your Event Log (Settings/Send the Event Log) and I'll take a look.
Mike  
#3 Posted : Wednesday, May 1, 2019 3:55:26 AM(UTC)
Mike

Rank: Newbie

Groups: Registered
Joined: 3/13/2019(UTC)
Posts: 5
United States
Location: Florida

The application will not open. Can I get to the event log another way?
Mark  
#4 Posted : Wednesday, May 1, 2019 7:14:45 AM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 246

Was thanked: 7 time(s) in 6 post(s)
Go to C:\Users\Your-User-Folder\AppData\Local\Packages\ and look for the BlueFireLLC.BlueFireforMotorhomes_... folder. Then do to the \LocalState\ folder. You'll see the Event Log there.

You may have to uninstall and re-install the App so might want to copy the folder to restore your custom dash.
Mike  
#5 Posted : Wednesday, May 1, 2019 5:34:47 PM(UTC)
Mike

Rank: Newbie

Groups: Registered
Joined: 3/13/2019(UTC)
Posts: 5
United States
Location: Florida

The only folder there is Ringtones.
Mark  
#6 Posted : Thursday, May 2, 2019 12:21:46 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 246

Was thanked: 7 time(s) in 6 post(s)
Looks like something bad happened when you installed the App. Go ahead and uninstall and re-install it. What is the email address you use in the App. I can look to see if I received anything from it.

Edited by user Thursday, May 2, 2019 12:22:50 PM(UTC)  | Reason: Not specified

Mike  
#7 Posted : Thursday, May 2, 2019 1:37:26 PM(UTC)
Mike

Rank: Newbie

Groups: Registered
Joined: 3/13/2019(UTC)
Posts: 5
United States
Location: Florida

I uninstalled and reinstalled...same error. Email is blueridgegator@gmail.com
Mark  
#8 Posted : Thursday, May 2, 2019 4:17:01 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 246

Was thanked: 7 time(s) in 6 post(s)
Let's try deleting that C:\Users\Your-User-Folder\AppData\Local\Packages\ ... BlueFireLLC.BlueFireforMotorhomes_... folder and see if it will install. If not, and if you're ok with it, I can remote into your computer using TeamViewer and see what I can discover.
Mike  
#9 Posted : Friday, May 3, 2019 1:55:40 AM(UTC)
Mike

Rank: Newbie

Groups: Registered
Joined: 3/13/2019(UTC)
Posts: 5
United States
Location: Florida

I deleted the folder, didn't help. Let me know when you can do a remote.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.