logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Jegstrup  
#1 Posted : Sunday, April 14, 2019 11:18:15 AM(UTC)
Jegstrup

Rank: Newbie

Groups: Registered
Joined: 4/14/2019(UTC)
Posts: 9
United States

I have the green BlueFire adapter amd it works great on my iPhone but continually drops the connection on my Samsung tablet with Version 8 of android software.
Any ideas?
Mark  
#2 Posted : Tuesday, April 23, 2019 2:02:07 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 312

Was thanked: 8 time(s) in 7 post(s)
Send me the BlueFire Event Log (Settings/Send the Event Log) from your Android tablet and I'll take a look.
Jegstrup  
#3 Posted : Tuesday, August 6, 2019 9:51:57 PM(UTC)
Jegstrup

Rank: Newbie

Groups: Registered
Joined: 4/14/2019(UTC)
Posts: 9
United States

Sent. Sorry it took so long. I didn’t see that you had replied
Mark  
#4 Posted : Wednesday, August 7, 2019 12:58:06 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 312

Was thanked: 8 time(s) in 7 post(s)
I wasn't able to see anything in the event log because it only contained data for the day you sent it (it gets cleared out periodically). But try setting the Adapter Minimum Interval to a higher settings and also play around with the RPM Interval setting in the Settings/System page. See if those make any difference and then send me the event log if you still have connection problems.
Jegstrup  
#5 Posted : Friday, August 9, 2019 5:42:58 PM(UTC)
Jegstrup

Rank: Newbie

Groups: Registered
Joined: 4/14/2019(UTC)
Posts: 9
United States

The RPM Interval was set up 0 so I changed it to the recommended 500ms and it looks like it’s maintaining a connection now.

Thx a lot!!!
Jegstrup  
#6 Posted : Friday, October 11, 2019 9:46:52 AM(UTC)
Jegstrup

Rank: Newbie

Groups: Registered
Joined: 4/14/2019(UTC)
Posts: 9
United States

I just sent a new event log because I’m still having issues getting the Samsung tablet to stay connected
Mark  
#7 Posted : Friday, October 11, 2019 11:41:34 AM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 312

Was thanked: 8 time(s) in 7 post(s)
Haven't received it yet but have you taken a look at the Getting Started document (version 1.4). At the end is a section on connection issues.

https://bluefire-llc.com...sts/t13207-Documentation
Jegstrup  
#8 Posted : Saturday, October 12, 2019 9:30:22 AM(UTC)
Jegstrup

Rank: Newbie

Groups: Registered
Joined: 4/14/2019(UTC)
Posts: 9
United States

I just went thru the list of items to try. Seems to be stable right now. I’ll see how it does when I get back on the road in a day or two.

Thx
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.