Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
JoeHoffman  
#1 Posted : Saturday, February 2, 2019 1:11:14 PM(UTC)
JoeHoffman

Rank: Newbie

Groups: Registered
Joined: 1/19/2019(UTC)
Posts: 6
Man
United States
Location: Depends

This is related to another post but seemed logical to start a new thread.

I have a problem where the mobile app frequently disconnects and reconnects. When i've been running these tests, i'm sitting in the drivers seat so about 2.5 feet from the adapter.
The disconnects can happen about 1/minute, but sometimes it will run for several minutes before going thru a disconnection/reconnection cycle.

iPhone 6
iOS v12.1.2

Bluefire Software v3.1
Adapter Firmware v3.17
Hardware 3.1 (9-pin)

Coach: 2015 Fleetwood Discovery with Cummins engine

I have the "Green" adapter.

Let me know if there's any additional info that could be helpful.

thanks
joe
Mark  
#2 Posted : Monday, February 4, 2019 8:54:57 AM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 277

Was thanked: 8 time(s) in 7 post(s)
There is a class action lawsuit filed by all the major Truck ELD (Electronic Logging Device) suppliers against Apple where iOS 12 is causing their apps to drop the Bluetooth connection particularly when the app goes into the background. Your issue may be related. Is the App disconnecting by any chance when your phone has something else up or is locked? I'll be following this class action suit for any developments on Apple's side.
JoeHoffman  
#3 Posted : Friday, February 8, 2019 7:42:27 AM(UTC)
JoeHoffman

Rank: Newbie

Groups: Registered
Joined: 1/19/2019(UTC)
Posts: 6
Man
United States
Location: Depends

Mark, I don't think my issue is related to your description. My problem happens when the Bluefire app is in the foreground and I'm looking at it on the screen. Is it possible that the problem you describe also happens when the app is in the foreground? If so, then it could be the same issue. Is there any workaround at this time? (Besides using an Android device).

This brings up another great question: Since I've purchased the green adapter, can that also be used with an Android tablet? Perhaps my solution is to just invest in an Android device. Thoughts?
Jegstrup  
#4 Posted : Sunday, April 14, 2019 10:10:12 AM(UTC)
Jegstrup

Rank: Newbie

Groups: Registered
Joined: 4/14/2019(UTC)
Posts: 2
United States

I have the same adaptor you have but my iPhone connection works great.
When I bought a Samsung tablet to use with the BlueFire, it connects but constantly drops the connection.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.