logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Chappy  
#1 Posted : Monday, February 19, 2018 4:15:47 PM(UTC)
Chappy

Rank: Newbie

Groups: Registered
Joined: 2/19/2018(UTC)
Posts: 1

Adapter will no longer connect to Android device. Only blinks an almost pink color after power on initiation sequence.
Mark  
#2 Posted : Monday, February 19, 2018 6:20:31 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 386

Was thanked: 9 time(s) in 8 post(s)
The pink (magenta) color indicates that the adapter is doing ELD recording. I'm assuming that you've done the normal reboot phone, power cycle adapter, etc. If so, then factory reset the adapter. It will stop ELD recording and you can start it back up with the app. Here is how to factory reset the adapter.

1. Plug the adapter in so it starts blinking blue.
2. Wait one minute until it goes solid then blinking red.
3. Unplug the adapter while it is blinking red (not solid red).
4. Plug the adapter back in. It will immediately go solid then blinking red.
5. Unplug the adapter again while it is blinking red.
6. Plug the adapter back in and it will go solid red for 6 or so seconds (factory reset), then start blinking blue.

You can email me if you still have issues.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.