logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
poltergiest  
#1 Posted : Monday, March 29, 2021 8:16:21 AM(UTC)
poltergiest

Rank: Newbie

Groups: Registered
Joined: 2/14/2021(UTC)
Posts: 1

2003 Dutch Star, 350hp Cummins, 3000 alison, spartan mountain master chassis, plug the adapter in under the dash and no lights, so started the coach and still no lights. Brought it home and hooked up the usb and the lights work and the ipad could see the adapter.

I have not tried the one in the engine bay yet, I know it cannot make the 40 feet to the ipad, but will try that just to see if the from diag. port is knackered.

Anything else to try? I am supposed to flip the switches next to the diag port?
BTW- got the green adapter.

[img=https://photos.app.goo.gl/fo3M169vBGXCfvv4A]diag port with switches[/img]

Edited by user Monday, March 29, 2021 8:29:29 AM(UTC)  | Reason: add adapter type

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.