Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
MrRick  
#1 Posted : Friday, August 23, 2019 6:35:17 PM(UTC)
MrRick

Rank: Newbie

Groups: Registered
Joined: 3/19/2019(UTC)
Posts: 7
United States
Location: Florida

I use the “trip” function to track my daily travels. At the end of each day I “end” the trip, email the data and start a new one for the next day. A few days ago, the “ end” trip function stopped working. There is no provision to email the data or reset the trip mileage.
I can reset “fuel” fill up and it keeps that going OK.
Any ideas as to why it doesn’t reset anymore?
Ahamor  
#2 Posted : Tuesday, August 27, 2019 1:15:02 PM(UTC)
Ahamor

Rank: Member

Groups: Registered
Joined: 6/11/2019(UTC)
Posts: 24
United States
Location: Detroit

You did not say on what device are you running the Bluefire app. If you are running on iPhone or iPad, did you by any chance changed the location service in the privacy settings to Off or While using the app? it needs to be set Always.
Mark  
#3 Posted : Wednesday, August 28, 2019 4:08:44 AM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 300

Was thanked: 8 time(s) in 7 post(s)
Did the trip ever start? Send a screen shot of the trip page. Ahamor is correct in that if the trip will wait to start until the location is available (unless you have it turned off in the App).
MrRick  
#4 Posted : Wednesday, August 28, 2019 4:23:37 AM(UTC)
MrRick

Rank: Newbie

Groups: Registered
Joined: 3/19/2019(UTC)
Posts: 7
United States
Location: Florida

Thanks for the reply. Just checked and the setting is still on “ always”. Trip reset function is still not available. I can reset fuel fill-up as before. Any other ideas anyone?
Ahamor  
#5 Posted : Sunday, September 1, 2019 2:28:22 PM(UTC)
Ahamor

Rank: Member

Groups: Registered
Joined: 6/11/2019(UTC)
Posts: 24
United States
Location: Detroit

Did you try shutting off and restarting the app?
MrRick  
#6 Posted : Tuesday, September 3, 2019 7:00:39 PM(UTC)
MrRick

Rank: Newbie

Groups: Registered
Joined: 3/19/2019(UTC)
Posts: 7
United States
Location: Florida

I have tried restarting the app and no changes to not being able to reset the “trip” data: No email option either but it says it saves the file. I don’t see it in the files that are saved.
Tomorrow is our last day on the road so thinking once back home, reset the entire app and start over. I’ll let you know in a few days if that works.
Mark  
#7 Posted : Wednesday, September 4, 2019 6:44:46 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 300

Was thanked: 8 time(s) in 7 post(s)
Did you ever send the App's event log (Settings/Send the Event Log)?
MrRick  
#8 Posted : Thursday, September 5, 2019 4:18:52 PM(UTC)
MrRick

Rank: Newbie

Groups: Registered
Joined: 3/19/2019(UTC)
Posts: 7
United States
Location: Florida

No, didn’t think of that, will do!
MrRick  
#9 Posted : Friday, September 6, 2019 10:26:20 AM(UTC)
MrRick

Rank: Newbie

Groups: Registered
Joined: 3/19/2019(UTC)
Posts: 7
United States
Location: Florida

Event log was just emailed: Appreciate any insight as to way trip functionality not working . Thanks!
MrRick  
#10 Posted : Wednesday, September 11, 2019 5:32:17 PM(UTC)
MrRick

Rank: Newbie

Groups: Registered
Joined: 3/19/2019(UTC)
Posts: 7
United States
Location: Florida

Did your review of the download help?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.