Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
James Haig  
#1 Posted : Friday, July 19, 2019 11:33:54 AM(UTC)
James Haig

Rank: Newbie

Groups: Registered
Joined: 2/23/2019(UTC)
Posts: 1
United States
Location: Alabama

Any ideas to get my fuel gauge working? 2013 Tiffin 34QFA RED.
Has been working fine. Stopped when I changed from night to day, but not sure if that had anything to do with it. Using Apple iPapAir and running current 3.8 Bluefire software. Have rebooted iPad but no help. Rebooted dongle but no help.
Mark  
#2 Posted : Saturday, July 20, 2019 10:54:36 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 294

Was thanked: 8 time(s) in 7 post(s)
Send me the event log (Settings/Send the Event Log) and I'll take a look.
Ahamor  
#3 Posted : Wednesday, July 24, 2019 7:35:29 AM(UTC)
Ahamor

Rank: Member

Groups: Registered
Joined: 6/11/2019(UTC)
Posts: 22
United States
Location: Detroit

Same here, both on iPad Pro 11” and phone XS Max with IOS 12.3.1. The fuel level gauge stopped working. On the engine display the fuel rate is updating but the fuel level is not. On the gauge page the fuel level gauge is at 0, and fuel tank data is NA. Tried the adapter factory reset and restarting IOS but neither fixed the issue. I have set you the event log.
Mark  
#4 Posted : Wednesday, July 24, 2019 6:25:28 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 294

Was thanked: 8 time(s) in 7 post(s)
Can you resend your event log. I didn't get the previous one.
Ahamor  
#5 Posted : Thursday, July 25, 2019 6:13:04 AM(UTC)
Ahamor

Rank: Member

Groups: Registered
Joined: 6/11/2019(UTC)
Posts: 22
United States
Location: Detroit

Resetting the app brings the fuel reading back. Hope you received the event log I have sent yesterday.
Mark  
#6 Posted : Friday, July 26, 2019 5:45:27 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 294

Was thanked: 8 time(s) in 7 post(s)
Version 3.9 is on it's way. Let's see if that fixes this issue.
Ahamor  
#7 Posted : Saturday, July 27, 2019 4:16:55 AM(UTC)
Ahamor

Rank: Member

Groups: Registered
Joined: 6/11/2019(UTC)
Posts: 22
United States
Location: Detroit

Thanks. Looking forward to try it.
Golfer Guy  
#8 Posted : Tuesday, August 6, 2019 8:00:56 AM(UTC)
Golfer Guy

Rank: Newbie

Groups: Registered
Joined: 3/6/2019(UTC)
Posts: 5
Man
United States
Location: Surprise, AZ

Mark I too sent you an event log. The fuel gauge stopped working on my dash too. No way to fill with fuel as the fuel fill doesn't work. This changed when I moved the dongle from the green mounting to the black mounting location under the dash console. Moving the dongle from one mounting location gave me the transmission info but the fuel info was lost.

Thanks
Steve
2017 Newmar Dutchstar 4369
2000 W Solar, 1200AH Lithium batteries
2019 Jeep Rubicon, Roadmaster, AFI
Mark  
#9 Posted : Tuesday, August 6, 2019 9:04:54 AM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 294

Was thanked: 8 time(s) in 7 post(s)
In order for fuel fill to work, we need to retrieve Fuel Used from the ECM. If that is NA on the Drive page then you're out of luck.

The green connector is for the new high speed data bus (500K, required since 2017) and the black connector is for the old data bus (250K). The engine ECM is probably on the 500K bus while the transmission ECM is still on the 250K bus (which is why you have both). In the trucking world the truck OEMs have their own ECM that combine the engine and transmission data and send both out on the 500K bus. Doesn't look like Newmar does this entirely. So you get fuel data from the engine on the 500K bus but not transmission data and visa-versa on the 250K bus.

I would contact Newmar and ask if they have an ECM firmware update to combine the fuel data on the 250K bus or the transmission data on the 500K bus, or if they are planning on doing so in the future.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.