Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
John  
#1 Posted : Sunday, January 20, 2019 11:38:26 AM(UTC)
John

Rank: Newbie

Groups: Registered
Joined: 1/17/2019(UTC)
Posts: 7
United States
Location: FL

Received my Bluefire adapter today. Hooked it up and couldn't get it to pair. Finally paired with my phone (android) but not with the tablet (android). It will not pass any data to the phone and tells me to turn the key on, even thought the engine is running (flashing green). Tried the data port at the rear of the coach with equal results.
Mark  
#2 Posted : Sunday, January 20, 2019 3:37:14 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 300

Was thanked: 8 time(s) in 7 post(s)
John,

We're at Quartzsite right now but could you send me the Event Log (Settings/Send the Event Log) from both your phone and your tablet. It's towards the bottom of the page. Also could you let me know what year, make, and model of your MH engine.

Thanks,

Mark.
John  
#3 Posted : Monday, January 21, 2019 8:26:28 AM(UTC)
John

Rank: Newbie

Groups: Registered
Joined: 1/17/2019(UTC)
Posts: 7
United States
Location: FL

Just sent the event log from the tablet. Phone is trying to connect and won't respond to any commands, I'll see if it times out. We are dealing with a 2004 Cummins ISB 5.9L in a Freightliner chassis, Allison 3000MH 6sp trans.
Mark  
#4 Posted : Tuesday, January 22, 2019 9:08:23 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 300

Was thanked: 8 time(s) in 7 post(s)
John, Have you tried setting J1939 off and J1708 on in the Settings page? With a 2004 engine, you may still be on J1708 only.
John  
#5 Posted : Wednesday, January 23, 2019 2:12:07 PM(UTC)
John

Rank: Newbie

Groups: Registered
Joined: 1/17/2019(UTC)
Posts: 7
United States
Location: FL

Enabling J1708 let the adapter connect. I still have major issues with the bluetooth pairing It will pair with my phone m(Galaxy S7) but only through the app. If I try to pair it in the phone settings the adapter rejects it. The tablet ( Samsung Tab Pro) will not pair no matter how I try. The adapter rejects the pairing. The app on both devices is 3.1 for android however the choice to use BLE does not appear in settings on the tablet.
John  
#6 Posted : Wednesday, January 23, 2019 7:07:17 PM(UTC)
John

Rank: Newbie

Groups: Registered
Joined: 1/17/2019(UTC)
Posts: 7
United States
Location: FL

Bingo! The green adapter requires android 6.0 or later, my tablet is topped out at 4.4. we've determined that the coach is a J1708 protocol on a J1939 connector. Now I need advice, do I exchange the green adapter for a black or replace the tablet. If the green adapter will stream all the available data, I would just as soon keep the green.
Mark  
#7 Posted : Wednesday, January 23, 2019 7:16:01 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 300

Was thanked: 8 time(s) in 7 post(s)
John, Your adapter uses Bluetooth Low Energy (BLE) and does not pair like the old BT does. You only connect via the App. If the App does not show the option to select BLE then your tablet does not support it.
John  
#8 Posted : Thursday, January 31, 2019 2:44:38 PM(UTC)
John

Rank: Newbie

Groups: Registered
Joined: 1/17/2019(UTC)
Posts: 7
United States
Location: FL

Bought a new android tablet and it would not pair either. Sent the adapter back and ordered the android/windows version. Everything pairs now and streams data. Needed a new tablet anyway.
Mark  
#9 Posted : Thursday, January 31, 2019 5:58:50 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 300

Was thanked: 8 time(s) in 7 post(s)
Yeah, even though the Android/Windows 10 adapter uses Bluetooth Classic (2.1) it still works better than the BLE version on Android.
JoeHoffman  
#10 Posted : Monday, February 11, 2019 9:04:28 AM(UTC)
JoeHoffman

Rank: Newbie

Groups: Registered
Joined: 1/19/2019(UTC)
Posts: 6
Man
United States
Location: Depends

I've been having problems keeping the connection with my iPhone. It connects then disconnects, then connects, etc, etc, etc.
Am I better off getting the Android adapter? Will it work with my iPhone?

Phone: iPhone 6 with iOS v12.1.4
BlueFire App V3.1
Adapter Firmware 3.17; Hardware v3.1 9-pin
Coach: 2015 Fleetwood Discovery
Chassis: Freightliner XCM series chassis with Cummins ISL9
Transmission: Allison 3000 MH

I posted similar question to another thread, but didn't get any useful response.
Mark  
#11 Posted : Thursday, February 14, 2019 4:22:05 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 300

Was thanked: 8 time(s) in 7 post(s)
The Android adapter will not work with an iPhone. I see you're on iOS v12.1.4. Update it to 12.1.6 and let me know if that helps. iOS 12 has had issues with Bluetooth and my iPhone on 2.1.6 seems to be working fine now.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.