logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jwn  
#1 Posted : Wednesday, July 8, 2020 11:50:13 AM(UTC)
jwn

Rank: Member

Groups: Registered
Joined: 1/14/2019(UTC)
Posts: 19
United States
Location: Texas

Great app. Noticed new note regarding the removal of Adapter when disconnecting the chassis batteries during storage.
I normally shut down BF dash and disconnect via BF app. The Adapter light is off. Then I assume we can leave the Adapter physically plugged into the plug when we disconnect chassis batts via switch in bay.

Please clarify.
Thanks
Jeff
Mark  
#2 Posted : Saturday, July 11, 2020 9:32:39 AM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 418

Was thanked: 9 time(s) in 8 post(s)
Depends on your switch. If there is any kind of power spike when you switch off and on, then that spike will go directly to the adapter and cook it. Maybe put a volt meter on the power pins of the connector and measure the voltage when you switch off and back on.
TLGPE  
#3 Posted : Wednesday, August 26, 2020 8:15:14 AM(UTC)
TLGPE

Rank: Newbie

Groups: Registered
Joined: 2/2/2020(UTC)
Posts: 7
Man
United States

So far I have not been able to drive anywhere this year. When I got the adapter I connected it tried sample dashes. The data from the adapter seemed to come into the dash view and show temp, volts, etc. Now it does not show any data from the adapter. When I start the engine nothing changes from the "off" condition. No tach, no voltage, no pressures, etc. Does that mean that my adapter is dead? The Spartan instruments show data fine.

Tom
Mark  
#4 Posted : Wednesday, August 26, 2020 8:34:53 AM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 418

Was thanked: 9 time(s) in 8 post(s)
Does the adapter light up and what color is it? You can also send me the event log (Settings/Send the Event Log) and I'll take a look. Let me know when you send the event log.
TLGPE  
#5 Posted : Thursday, August 27, 2020 3:32:26 PM(UTC)
TLGPE

Rank: Newbie

Groups: Registered
Joined: 2/2/2020(UTC)
Posts: 7
Man
United States

The adapter lights green and blue When it connects I think it flashes blue.

You said go to settings——I’m using an IPad. I do not know how to find that on this thing.

Mark  
#6 Posted : Thursday, August 27, 2020 3:42:39 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 418

Was thanked: 9 time(s) in 8 post(s)
It's the Settings icon on the home page of the BlueFire App.
TLGPE  
#7 Posted : Thursday, August 27, 2020 4:17:09 PM(UTC)
TLGPE

Rank: Newbie

Groups: Registered
Joined: 2/2/2020(UTC)
Posts: 7
Man
United States

Ok, I think I just sent it
Mark  
#8 Posted : Thursday, August 27, 2020 5:48:39 PM(UTC)
Mark

Rank: Administration

Groups: Administrators
Joined: 4/12/2014(UTC)
Posts: 418

Was thanked: 9 time(s) in 8 post(s)
A few things I noticed that you should change:

1. Check the Setting 'Ignore Motorhome Info'.
2. Change the Setting 'Bluetooth Recycle Attempts' to 2.
3. Change the Setting 'Adapter Connection Timeout' to 0.
4. Factory reset the Adapter - see the Getting Started document or FAQ page to manually do this or you can connect and reset from Settings 'Reset the Adapter'. You must unplug and plug the adapter back in when it is finished.
5. Do Not customize your dash while connected to the adapter. Do all your customizing while disconnected, then just view your dash while connected.
6. Try not to rotate your iPad after connecting to the adapter. Leave it in one orientation (landscape or portrait and not flat).
7. Make sure you have open space between the adapter and your iPad. Even your body can block the Bluetooth signal.
8. Check our the Getting Started document. It has a section of connection issues.

After doing the above and you still have connection issues, send me the event log and let me know.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.